2011-08-31

Stupid mistake creates severe error in SharePoint 2010: "UIVersion property is invalid"

So which property? Where can you set UIVersion? Several places, but also in the feature definition. I had put the version number "1.0.0.0" in UIVersion instead of the Version field of the feature, and BANG! System Error!

So if you get "UIVersion property is invalid" when trying to administer your features then check your features :-)

No comments: