2010-04-22

SharePoint 2010 RTM is finally here!

Downloaded it from msdn and installed it without any problems at all. Great work Microsoft. Before there always where issues to run into (especially when you run the "whole package" from one server), but this time it went a lot smoother althoug I got problems with the add-ons. I installed it on Microsoft SQL Server 2008 R2 CTP.

Services installed:
  • SharePoint base with all features
  • Excel Services
  • Reporting Services
  • Personalization services with my site and profile syncronization
  • Search
  • Visio Service
  • Secure Store Service
  • Managed Metadata Services
Complete SQL Server 2008 R2:
  • Database Engine
  • Reporting Services in SharePoint Integrated Mode
  • Analysis Services with the Adcenture Works databases (from Codeplex)

I'm currently struggling with the PowerPivot and the Reporting Services display:

  • Cannot add the PowerPivot package to the SQL Server .... several errors ... Gave it up for the time being! :-(
  • Cannot display reports created in the Report Builder and added to a document library... question asked in forum ... a strange url encoding error .... rsUrlRemapError :-(

1 comment:

Purushotam Bhardwaj said...

Same problem here

* The URL, 'http%3a%2f%2fmossserver%2fsites%2fhome%2fReport%2f_vti_bin%2fReportServer', cannot be mapped to a public URL in this SharePoint environment. (rsUrlRemapError)
o The path of the item 'http%3a%2f%2fmossserver%2fsites%2fhome%2fReport%2f_vti_bin%2fReportServer' is not valid. The full path must be less than 260 characters long; other restrictions apply. If the report server is in native mode, the path must start with slash. (rsInvalidItemPath)
+ Invalid URI: The format of the URI could not be determined.


--Purushotam Bhardwaj(Darcl Logistic Ltd.)